Instalación de subwoofer autoamplificado en Sport+


#21

Lo que tu le quieres hacerle Sirone, dejarlo a nivel
Ya te han dado un ejemplo de cómo hacerlo
Igual hasta me animo yo a hacerlo también


#22

joder es q veo ese hueco tan sersi para meter cosas… <3 mucho love


#23

UFFF!!! que trabajazo… y que bien está


#24

Revisando el brico tengo unas dudas…

No hace falta tirar cable hasta la bateria? En ese caso, notas perdida de intensidad en tablet o cuadro cuando el sub está en funcionamiento?

Ese duplicador de fusibles… O en concreto donde los has conectado… Está preparado para ello?

En el diagrama del mazo de cables donde conectas el audio, hay una posición especifica para el subwoofer, a2 y a4 si no recuerdo mal, porqué no usaste esos?


#25

No hace falta conectar a la batería al conectar en el cuadro de fusibles, se lo copié a un americano del foro civicx. Llevo meses y 0 problemas.
Se lo enseñé al taller y no me pusieron pegas.
A2 y a4 están deshabilitados en nuestro ampli, si funcionaran sería perfecto, claro.
Si alguno le da cosa conectarlo en el fusible de accesorios lo puede conectar a uno de los 2 que hay de mechero, que es donde lo habría conectado yo si diera problemas donde lo tengo, pero no es el caso.


#26

Entiendo entonces que miraste con un polimetro que esas clemas no tuvieran señal… Cachis!

El tema del duplicador de fusibles, con 10a te lo fundia? El otro fusible sigue con su valor original no?

Y usaste algun convertidor de alta-baja? Lo digo para pasar la señal de cable de 0.5 a rca o eso ya depende de que conectores lleve el sub?


#27

Yo no comprobé si tenían corriente, pero creo recordar que el compañero Pedro si lo hizo.
El duplicador para corriente lleva puestos 2 fusibles de 10A. Pongo que me cargué uno pero porque lo rompí al manipularlo.
No he puesto nada que no esté en el manual. El sub mío es autoamplificado y como lo pongo funciona sin nada más. Si te refieres a algún filtro de frecuencias, no se lo puse, y no sé si mejoraría algo jeje


#28

Muy buenas porfavor, no entiendo donde va este amplificafor original? :slight_smile:


#29

en un lateral del maletero, en este caso, en el izquierdo


#30

El mio es civic elegance navi 1.6idtec :smile:


#31

No es un subwoofer original del coche. Es uno universal.
Si tienes el sistema de 11 altavoces lo puedes instalar como en mi manual, si no, investiga.